Bug 130639 - ICQ-Server is the opinion that i use an too old client: disconnection
Summary: ICQ-Server is the opinion that i use an too old client: disconnection
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE NetBSD
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 20:02 UTC by Siggi Kraus
Modified: 2006-07-11 20:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Siggi Kraus 2006-07-11 20:02:00 UTC
Version:           0.12.0 (using KDE KDE 3.5.3)
Installed from:    SuSE RPMs
OS:                NetBSD

kopete is already started.
when i connect my status to "online" following message appears:
#my icq-number# is disconnected
icq-server is the opinion that you are using an old client.
Please report this as an error at http://bugs.kde.org
Comment 1 Roman Jarosz 2006-07-11 20:04:18 UTC
Fixed in svn

*** This bug has been marked as a duplicate of 130630 ***