Bug 130636 - connection refused -> message " icq server thinks your client is to old"
Summary: connection refused -> message " icq server thinks your client is to old"
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 18:46 UTC by Ruben Jenster
Modified: 2008-07-02 09:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruben Jenster 2006-07-11 18:46:44 UTC
Version:            (using KDE KDE 3.5.3)
Installed from:    Gentoo Packages

Since today afternoon kopete refuses to connect to my ICQ account with the following message (in german):

"Der ICQ-Server ist der Meinung, Sie verwenden einen zu alten Client. Melden Sie dies bitte als Fehler unter http://bugs.kde.org"

in english "ICQ-Server thinks your Client is to old ..."

Has ICQ changed something?

Regards,
Ruben
Comment 1 Andre Duffeck 2006-07-11 18:57:22 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 2 Mathias 2006-07-12 18:56:09 UTC
Where can i get a fixed version of Kopete? 
Comment 3 Roman Jarosz 2006-07-12 19:04:52 UTC
See bug 130630, you can compile svn version or get some binary files if available.
Comment 4 Roman Jarosz 2006-07-12 19:07:20 UTC
I just saw you are using gentoo than emerge net-im/kopete-0.12.0-r2
Comment 5 Bram Schoenmakers 2006-07-12 19:07:46 UTC
In Gentoo, the fix has been applied in net-im/kopete and kde-base/kopete. Diego (a.k.a. FlameEyes) was not able yet to apply it to kde-base/kdenetwork yet. Of course you should look for the ~arch packages.
Comment 6 Danilo 2006-07-12 23:27:51 UTC
I use too net-im/kopete-0.12.0-r2 and I have the same probleme...
What can I do?
Comment 7 Roman Jarosz 2006-07-12 23:49:25 UTC
Danilo, I tried on my gentoo and sources for compilation are with the fix, maybe the server wasn't synced.
try emerge --sync

and when you emerge kopete see if there is message
* Applying kopete-0.12-icqfix.patch ...  [ ok ]
near beginning

Other person reported that it works with net-im/kopete-0.12.0-r2
Comment 8 Uwe 2006-07-31 19:20:48 UTC
Same error today (31.07.06) at platform Kubuntu 6.06 after doing the update with adept.
Comment 9 Thomas Hübner 2006-07-31 19:27:04 UTC
I got the same error, but I'm using SuSE 10.1 with KDE 3.5.3 Level "a" and Kopete 0.12.1
Comment 10 Bernd Traub 2006-07-31 20:04:43 UTC
Same error using KDE 3.5.3 Level "a" on SuSE 9.3 Kopete 0.11.3
Comment 11 Duncan 2006-07-31 20:09:30 UTC
I get the same error, but I'm using PCLinuxOS 0.93 with KDE 3.5.3 and Kopete 0.12.1. Only had the problem since performing the latest update with Synaptic today
Comment 12 Mathias Homann 2006-07-31 20:29:24 UTC
same error on kde 3.5.3 on suse 10.0
Comment 13 Edwin Boersma 2006-08-01 11:04:32 UTC
request re-open. Message is back on connecting to ICQ.
Comment 14 Edwin Boersma 2006-08-01 11:12:21 UTC
sorry, wrong bug....
Comment 15 Carli Samuele 2006-08-01 20:10:18 UTC
same error with 0.12.1
Comment 16 Juan Carlos Moreno 2008-07-01 17:34:01 UTC
Same Error on Mandriva 2008.1, KDE 3.5.9 Kopete 0.12.7
Comment 17 iris 2008-07-01 18:24:13 UTC
Hi,
I am using Kopete 0.12.6 with KDE 3.5.9 and I have the same failure message! It's the first time after 3 month using without problems.
I am a Linux beginner - what shall I do?

Thanks for response!

Conny
Comment 18 Eugene Bogomolny 2008-07-01 19:05:16 UTC
Same Error on Ubuntu, KDE 3.5.9 Kopete 0.12.7 
Comment 19 michael 2008-07-01 20:44:37 UTC
Same on OnenSuSE-11 with latest version
Comment 20 Bram Schoenmakers 2008-07-02 09:16:10 UTC
Just got the same, but did all you people retry to connect? Because ICQ connected fine on the second attempt.