Bug 130632 - no connection to icq-server
Summary: no connection to icq-server
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 18:08 UTC by Maximilian Böhm
Modified: 2006-07-11 18:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maximilian Böhm 2006-07-11 18:08:12 UTC
Version:           0.12.0 (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs
OS:                Linux

when connecting to icq i get a message that says the icq-server thinks my client would be too old.
that's the message in german:

"Der ICQ-Server ist der Meinung, Sie verwenden einen zu alten Client. Melden Sie dies bitte als Fehler unter http://bugs.kde.org"

So it tells me to give you a bug report.

The only strange thing I remember is that kopete crashed during my last session when i wanted to quit the program. A restart of kopete doesn't help :(
Comment 1 Andre Duffeck 2006-07-11 18:13:18 UTC

*** This bug has been marked as a duplicate of 130630 ***