Bug 129709 - Show desktop behaviour incorrect in 3.5.3
Summary: Show desktop behaviour incorrect in 3.5.3
Status: RESOLVED DUPLICATE of bug 108899
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-23 17:31 UTC by gmurli
Modified: 2006-06-23 21:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gmurli 2006-06-23 17:31:47 UTC
Version:           3.5.3 (using KDE KDE 3.5.3)
Installed from:    Ubuntu Packages
OS:                Linux

The show desktop behaviour is not fixed in 3.5.3. This has been seen on a MEPIS 6.0 RC2 release that included KDE 3.5.3. This behaviour was fine in KDE 3.3

steps to reproduce:
- open up a few windows, say firefox, a konsole, a kwrite window
- hit the show desktop button, all windows get minimized correctly
- now open any other window, say any folder
- the "correct" behaviour (in KDE 3.3) was that only this new window was seen.
- the "buggy" behaviour is that all previously minimized windows also appear on the screen, thereby cluttering the screen.

regards
Comment 1 Philip Rodrigues 2006-06-23 21:13:10 UTC

*** This bug has been marked as a duplicate of 108899 ***