Bug 129443 - Group viewer announces unread messages although everyone is marked as read
Summary: Group viewer announces unread messages although everyone is marked as read
Status: RESOLVED DUPLICATE of bug 95524
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-19 19:52 UTC by greatbunzinni
Modified: 2009-05-11 21:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description greatbunzinni 2006-06-19 19:52:07 UTC
Version:           0.10.2 (using KDE KDE 3.5.3)

Sometimes when I launch knode the Group View shows that the newsgroups have unread messages even though all messages are marked as read and the Header View isn't able to show any unread message independent of the filters. This behaviour sometimes happens when I download new articles from the newsgroups, mark all articles from all the newsgroups as read, close KNode and reopen it.
Comment 1 Olivier Trichet 2009-05-11 21:30:54 UTC

*** This bug has been marked as a duplicate of bug 95524 ***