Bug 125394 - make the menu bar hideable (ctrl-m shortcut)
Summary: make the menu bar hideable (ctrl-m shortcut)
Status: RESOLVED DUPLICATE of bug 35795
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: 1.2.2
Platform: unspecified Linux
: NOR wishlist with 5 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-12 02:17 UTC by Thomas Schildknecht
Modified: 2008-09-13 09:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Schildknecht 2006-04-12 02:17:11 UTC
Version:           1.2.2 (using KDE 3.5.2, Kubuntu Package 4:3.5.2-0ubuntu0 breezy)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.12-10-386

Some KDE application (like Konqueror) allows to hide the menu bar through a shortcut (ctrl-M by default)

Once well configured, the menubar in Akregator isn't necessary anymore for an everyday use so it could be masked
Comment 1 Stefan Monov 2007-03-08 14:46:59 UTC
bug 35795 can bring us that.

*** This bug has been marked as a duplicate of 35795 ***
Comment 2 Yogesh Marwaha 2008-09-13 09:50:29 UTC
(In reply to comment #1)
> bug 35795 can bring us that.
> 
> *** This bug has been marked as a duplicate of 35795 ***
> 
But this can be done in many apps already; can we have it implemented here for the time being (till 35795)?