Bug 122785 - kmail own dispose notification when message in draft folder
Summary: kmail own dispose notification when message in draft folder
Status: RESOLVED DUPLICATE of bug 89855
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.8.2
Platform: unspecified Linux
: NOR normal
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-27 12:19 UTC by Roger Larsson
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roger Larsson 2006-02-27 12:19:49 UTC
Version:           1.8.2 (using KDE 3.4.2 Level "b" , SUSE 10.0)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.13-15.8-default

I think 'outbox' and 'sent' folders works.
Was reminded of this bug reading bug# 105733 for another report (was about sent folder)

Howto reproduce:
Create a message with disposal notification.
Save it as draft.
Select message in drafts folder.
Comment 1 Thomas McGuire 2007-07-01 11:39:45 UTC

*** This bug has been marked as a duplicate of 89855 ***