Bug 119913 - kontact crashes at startup
Summary: kontact crashes at startup
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 1.2
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-11 11:14 UTC by Roberto
Modified: 2006-01-12 03:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roberto 2006-01-11 11:14:29 UTC
Version:           1.2 (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1241069888 (LWP 9440)]
[New Thread -1281483856 (LWP 9451)]
[New Thread -1273091152 (LWP 9450)]
[New Thread -1264698448 (LWP 9449)]
[New Thread -1256305744 (LWP 9448)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0xb5560ac2 in KMAcctImap::processNewMail ()
   from /usr/lib/libkmailprivate.so
#5  0xb5502a3e in KMail::AccountManager::processNextCheck ()
   from /usr/lib/libkmailprivate.so
#6  0xb5502bfb in KMail::AccountManager::singleCheckMail ()
   from /usr/lib/libkmailprivate.so
#7  0xb5502dc7 in KMail::AccountManager::checkMail ()
   from /usr/lib/libkmailprivate.so
#8  0xb561a7a6 in KMMainWidget::slotCheckMail ()
   from /usr/lib/libkmailprivate.so
#9  0xb562fea8 in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb72fc929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb765be92 in QSignal::signal () from /usr/lib/libqt-mt.so.3
#12 0xb731a344 in QSignal::activate () from /usr/lib/libqt-mt.so.3
#13 0xb7321e88 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#14 0xb7293f80 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#15 0xb7294172 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#16 0xb6f51c3c in KApplication::notify () from /usr/lib/libkdecore.so.4
#17 0xb7224db7 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#18 0xb728599b in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#19 0xb7238a84 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#20 0xb72abcfb in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#21 0xb72abc1e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#22 0xb7292c13 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#23 0x0805aa4d in ?? ()
#24 0xbfa80b60 in ?? ()
#25 0x00000001 in ?? ()
#26 0x00000001 in ?? ()
#27 0x00000000 in ?? ()
#28 0x00000015 in ?? ()
#29 0x0804ea9b in ?? ()
#30 0x00000008 in ?? ()
#31 0x00000004 in ?? ()
#32 0xb79dbcd0 in ?? () from /usr/lib/libstdc++.so.6
#33 0xb78ce908 in __malloc_initialize_hook ()
   from /lib/tls/i686/cmov/libc.so.6
#34 0x00000002 in ?? ()
#35 0x00000015 in ?? ()
#36 0x08065248 in vtable for QGList ()
#37 0xb7f6d160 in ?? ()
#38 0x080946a0 in ?? ()
#39 0x00000000 in ?? ()
#40 0x080943f8 in ?? ()
#41 0x08124a98 in ?? ()
#42 0x081245a8 in ?? ()
#43 0x0813c048 in ?? ()
#44 0x00000000 in ?? ()
#45 0x00000000 in ?? ()
#46 0x00000001 in ?? ()
#47 0x080799a0 in ?? ()
#48 0x00000000 in ?? ()
#49 0x00000000 in ?? ()
#50 0x08149300 in ?? ()
#51 0x0810b130 in ?? ()
#52 0x080988d8 in ?? ()
#53 0x08058700 in ?? ()
#54 0x080652cc in vtable for QGList ()
#55 0x0809a590 in ?? ()
#56 0x0809a3f0 in ?? ()
#57 0x0812cfd0 in ?? ()
#58 0xb778f4e0 in vtable for QCString () from /usr/lib/libqt-mt.so.3
#59 0x08078608 in ?? ()
#60 0xbfa80c44 in ?? ()
#61 0x0809a0d8 in ?? ()
#62 0x0807a2d0 in ?? ()
#63 0x0000012d in ?? ()
#64 0x000001ff in ?? ()
#65 0xb7066ecc in ?? () from /usr/lib/libqt-mt.so.3
#66 0x00000000 in ?? ()
#67 0x0806bd40 in ?? ()
#68 0x08058701 in ?? ()
#69 0x081130f8 in ?? ()
#70 0x0814e6f8 in ?? ()
#71 0xb77ae9fc in ?? () from /lib/tls/i686/cmov/libc.so.6
#72 0xb77a632c in ?? () from /lib/tls/i686/cmov/libc.so.6
#73 0x08077340 in ?? ()
#74 0x00000049 in ?? ()
#75 0xb7772460 in ?? () from /usr/lib/libqt-mt.so.3
#76 0x00000000 in ?? ()
#77 0xb7f83ca0 in _rtld_global () from /lib/ld-linux.so.2
#78 0xbfa80c28 in ?? ()
#79 0xb72ecc5f in QAsciiDict<void>::insert () from /usr/lib/libqt-mt.so.3
#80 0xb77b7ea2 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#81 0x08058561 in ?? ()
Comment 1 Thiago Macieira 2006-01-12 03:49:58 UTC

*** This bug has been marked as a duplicate of 113329 ***