Bug 119062 - marking tons of email as spam
Summary: marking tons of email as spam
Status: RESOLVED DUPLICATE of bug 106030
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.2
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-27 16:29 UTC by Roberto
Modified: 2007-09-14 12:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roberto 2005-12-27 16:29:02 UTC
Version:           1.2 (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1241278784 (LWP 16446)]
[New Thread -1281684560 (LWP 16487)]
[New Thread -1273291856 (LWP 16486)]
[New Thread -1264899152 (LWP 16485)]
[New Thread -1256506448 (LWP 16484)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0x6c657261 in ?? ()
#5  0xb553c21b in KMFolderImap::flagsToStatus ()
   from /usr/lib/libkmailprivate.so
#6  0xb55420e6 in KMFolderImap::slotGetMessagesData ()
   from /usr/lib/libkmailprivate.so
#7  0xb5549bc5 in KMFolderImap::qt_invoke () from /usr/lib/libkmailprivate.so
#8  0xb72c9929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#9  0xb6b60589 in KIO::TransferJob::data () from /usr/lib/libkio.so.4
#10 0xb6b6060d in KIO::TransferJob::slotData () from /usr/lib/libkio.so.4
#11 0xb6bb15df in KIO::TransferJob::qt_invoke () from /usr/lib/libkio.so.4
#12 0xb72c9929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#13 0xb6b5db3a in KIO::SlaveInterface::data () from /usr/lib/libkio.so.4
#14 0xb6bc8801 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#15 0xb6b70880 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#16 0xb6b75254 in KIO::Slave::gotInput () from /usr/lib/libkio.so.4
#17 0xb6b753e9 in KIO::Slave::qt_invoke () from /usr/lib/libkio.so.4
#18 0xb72c9929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#19 0xb72ca238 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#20 0xb7629c67 in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#21 0xb72e9faa in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#22 0xb7260f80 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#23 0xb7261172 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#24 0xb6f1ec3c in KApplication::notify () from /usr/lib/libkdecore.so.4
#25 0xb71f1db7 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#26 0xb7252acb in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#27 0xb7205a60 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#28 0xb7278cfb in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#29 0xb7278c1e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#30 0xb725fc13 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#31 0x0805aa4d in ?? ()
#32 0xbfe4f820 in ?? ()
#33 0x00000001 in ?? ()
#34 0x00000001 in ?? ()
#35 0x00000000 in ?? ()
#36 0x00000015 in ?? ()
#37 0x0804ea9b in ?? ()
#38 0x00000008 in ?? ()
#39 0x00000004 in ?? ()
#40 0xb79a8cd0 in ?? () from /usr/lib/libstdc++.so.6
#41 0xb789b908 in __malloc_initialize_hook ()
   from /lib/tls/i686/cmov/libc.so.6
#42 0x00000002 in ?? ()
#43 0x00000015 in ?? ()
#44 0x08065248 in vtable for QGList ()
#45 0xb7f3a160 in ?? ()
#46 0x080944f8 in ?? ()
#47 0x00000000 in ?? ()
#48 0x08094250 in ?? ()
#49 0x08124980 in ?? ()
#50 0x08124490 in ?? ()
#51 0x081406a8 in ?? ()
#52 0x00000000 in ?? ()
#53 0x00000000 in ?? ()
#54 0x00000001 in ?? ()
#55 0x080799a0 in ?? ()
#56 0x00000000 in ?? ()
#57 0x00000000 in ?? ()
#58 0x081491f8 in ?? ()
#59 0x0810b108 in ?? ()
#60 0x08098820 in ?? ()
#61 0x08058700 in ?? ()
#62 0x080652cc in vtable for QGList ()
#63 0x0809a4d8 in ?? ()
#64 0x0809a338 in ?? ()
#65 0x0812ceb8 in ?? ()
#66 0xb775c4e0 in vtable for QCString () from /usr/lib/libqt-mt.so.3
#67 0x08078608 in ?? ()
#68 0xbfe4f904 in ?? ()
#69 0x0809a020 in ?? ()
#70 0x0807a2d0 in ?? ()
#71 0x0000013b in ?? ()
#72 0x000001ff in ?? ()
#73 0xb7033ecc in ?? () from /usr/lib/libqt-mt.so.3
#74 0x00000000 in ?? ()
#75 0x0806bd40 in ?? ()
#76 0x08058701 in ?? ()
#77 0x081131a8 in ?? ()
#78 0x0814d318 in ?? ()
#79 0xb777b9fc in ?? () from /lib/tls/i686/cmov/libc.so.6
#80 0xb777332c in ?? () from /lib/tls/i686/cmov/libc.so.6
#81 0x08077340 in ?? ()
#82 0x00000049 in ?? ()
#83 0xb773f460 in ?? () from /usr/lib/libqt-mt.so.3
#84 0x00000000 in ?? ()
#85 0xb7f50ca0 in _rtld_global () from /lib/ld-linux.so.2
#86 0xbfe4f8e8 in ?? ()
#87 0xb72b9c5f in QAsciiDict<void>::insert () from /usr/lib/libqt-mt.so.3
#88 0xb7784ea2 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#89 0x08058561 in ?? ()
Comment 1 Philip Rodrigues 2005-12-28 17:15:59 UTC
Could you provide a more detailed description of what you were doing when the crash happened? Is it reproducible?
Comment 2 Roberto 2005-12-28 17:20:50 UTC
Alle 17:16, mercoledì 28 dicembre 2005, Philip Rodrigues ha scritto:
> Could you provide a more detailed description of what you were doing when
> the crash happened?

i was training the spam filter: just selected a lot of mail from my imap 
account and click on "mark as spam"

> Is it reproducible? 

sometimes it happens, even with older versions of kmail. but I don't know how 
to reproduce it.

Thanks for your job,
R.
Comment 3 Stephan Binner 2006-01-17 14:16:29 UTC

*** This bug has been marked as a duplicate of 106030 ***
Comment 4 Adam Porter 2006-01-17 20:16:36 UTC
Might want to check the version, it's probably not 1.2.  :)
Comment 5 Roberto 2006-01-18 14:39:18 UTC
Alle 20:16, martedì 17 gennaio 2006, Adam Porter ha scritto:
> ------- Additional Comments From bugs.kde.org alphapapa net  2006-01-17
> 20:16 ------- Might want to check the version, it's probably not 1.2.  :)


Kontact v. 1.2
Kmail v. 1.9.1

kubuntu packages