Bug 118865 - kmail crashes on startup
Summary: kmail crashes on startup
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-22 15:42 UTC by Imre Péntek
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Imre Péntek 2005-12-22 15:42:28 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Unlisted Binary Package
Compiler:          gcc version 3.3.4 Reading specs from /usr/lib/gcc-lib/i586-uhu-linux/3.3.4/specs
Configured with: /var/uhubuild/work/compile/configure --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --enable-languages=c,c++,objc,java,f77,pascal --enable-shared --with-gnu-as --with-gnu-ld --with-system-zlib --host=i586-uhu-linux
Thread model: posix
OS:                Linux

I added an imap folder, since kmail crashes right after the main window shows up.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1249839440 (LWP 1938)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#3  0xb7cbf792 in KMAcctImap::processNewMail ()
   from /usr/lib/./libkmailprivate.so
#4  0xb7c58ed5 in KMail::AccountManager::processNextCheck ()
   from /usr/lib/./libkmailprivate.so
#5  0xb7c588a2 in KMail::AccountManager::singleCheckMail ()
   from /usr/lib/./libkmailprivate.so
#6  0xb7c59ee1 in KMail::AccountManager::checkMail ()
   from /usr/lib/./libkmailprivate.so
#7  0xb7d9e366 in KMMainWidget::slotCheckMail ()
   from /usr/lib/./libkmailprivate.so
#8  0xb7d98e0a in KMMainWidget::qt_invoke ()
   from /usr/lib/./libkmailprivate.so
#9  0xb6097cd7 in QObject::activate_signal () from /usr/lib/./libqt-mt.so.3
#10 0xb63a3ba6 in QSignal::signal () from /usr/lib/./libqt-mt.so.3
#11 0xb60afb22 in QSignal::activate () from /usr/lib/./libqt-mt.so.3
#12 0xb60b699c in QSingleShotTimer::event () from /usr/lib/./libqt-mt.so.3
#13 0xb603fa1c in QApplication::internalNotify ()
   from /usr/lib/./libqt-mt.so.3
#14 0xb603f03d in QApplication::notify () from /usr/lib/./libqt-mt.so.3
#15 0xb6653aca in KApplication::notify () from /usr/lib/./libkdecore.so.4
#16 0xb602fba1 in QEventLoop::activateTimers () from /usr/lib/./libqt-mt.so.3
#17 0xb5fee17a in QEventLoop::processEvents () from /usr/lib/./libqt-mt.so.3
#18 0xb605070f in QEventLoop::enterLoop () from /usr/lib/./libqt-mt.so.3
#19 0xb60505c4 in QEventLoop::exec () from /usr/lib/./libqt-mt.so.3
#20 0xb603fc40 in QApplication::exec () from /usr/lib/./libqt-mt.so.3
#21 0x0804a6c0 in ?? ()
#22 0xbff4fed0 in ?? ()
#23 0x0805ad28 in ?? ()
#24 0xbff50008 in ?? ()
#25 0x0804a6a2 in ?? ()
#26 0xb64be4a0 in vtable for QGArray () from /usr/lib/./libqt-mt.so.3
#27 0x0824ff08 in ?? ()
#28 0x00014051 in ?? ()
#29 0x00014068 in ?? ()
#30 0xb7f2a330 in vtable for KMKernel () from /usr/lib/./libkmailprivate.so
#31 0xb5abb04e in __libc_start_main () from /lib/libc.so.6
#32 0xb5abb04e in __libc_start_main () from /lib/libc.so.6
#33 0x0804a391 in ?? ()
Comment 1 Thiago Macieira 2005-12-22 19:37:30 UTC
There are 4 "Kmail crashes on startup" bug reports and one "Kontact crashes on startup". Didn't they show for you in the duplicate step of the bug report wizard?

*** This bug has been marked as a duplicate of 113329 ***