Bug 118468 - during kde startup: kde try to load kontact an then kontact crashes
Summary: during kde startup: kde try to load kontact an then kontact crashes
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 1.2
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-16 18:46 UTC by Roberto
Modified: 2005-12-22 19:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roberto 2005-12-16 18:46:29 UTC
Version:           1.2 (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1240639808 (LWP 21749)]
[New Thread -1281045584 (LWP 21893)]
[New Thread -1272652880 (LWP 21892)]
[New Thread -1264260176 (LWP 21891)]
[New Thread -1255867472 (LWP 21890)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0xb5539dff in KMFolder::noContent () from /usr/lib/libkmailprivate.so
#5  0xb55cbad9 in KMAcctImap::processNewMail ()
   from /usr/lib/libkmailprivate.so
#6  0xb556da3e in KMail::AccountManager::processNextCheck ()
   from /usr/lib/libkmailprivate.so
#7  0xb556dbfb in KMail::AccountManager::singleCheckMail ()
   from /usr/lib/libkmailprivate.so
#8  0xb556ddc7 in KMail::AccountManager::checkMail ()
   from /usr/lib/libkmailprivate.so
#9  0xb56857a6 in KMMainWidget::slotCheckMail ()
   from /usr/lib/libkmailprivate.so
#10 0xb569aea8 in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#11 0xb7365929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb76c4e92 in QSignal::signal () from /usr/lib/libqt-mt.so.3
#13 0xb7383344 in QSignal::activate () from /usr/lib/libqt-mt.so.3
#14 0xb738ae88 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#15 0xb72fcf80 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#16 0xb72fd172 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#17 0xb6fbac3c in KApplication::notify () from /usr/lib/libkdecore.so.4
#18 0xb728ddb7 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#19 0xb72ee99b in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#20 0xb72a1a84 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#21 0xb7314cfb in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#22 0xb7314c1e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#23 0xb72fbc13 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#24 0x0805aa4d in ?? ()
#25 0xbf9ea4c0 in ?? ()
#26 0x00000001 in ?? ()
#27 0x00000001 in ?? ()
#28 0x00000000 in ?? ()
#29 0x00000015 in ?? ()
#30 0x0804ea9b in ?? ()
#31 0x00000008 in ?? ()
#32 0x00000004 in ?? ()
#33 0xb7a44cd0 in ?? () from /usr/lib/libstdc++.so.6
#34 0xb7937908 in __malloc_initialize_hook ()
   from /lib/tls/i686/cmov/libc.so.6
#35 0x00000002 in ?? ()
#36 0x00000015 in ?? ()
#37 0x08065248 in vtable for QGList ()
#38 0xb7fd6160 in ?? ()
#39 0x080944f8 in ?? ()
#40 0x00000000 in ?? ()
#41 0x08094250 in ?? ()
#42 0x081245d8 in ?? ()
#43 0x081240e8 in ?? ()
#44 0x0813b868 in ?? ()
#45 0x00000000 in ?? ()
#46 0x00000000 in ?? ()
#47 0x00000001 in ?? ()
#48 0x080799a0 in ?? ()
#49 0x00000000 in ?? ()
#50 0x00000000 in ?? ()
#51 0x08148e88 in ?? ()
#52 0x0810b108 in ?? ()
#53 0x08099238 in ?? ()
#54 0x08058700 in ?? ()
#55 0x080652cc in vtable for QGList ()
#56 0x0809a4e0 in ?? ()
#57 0x0809a340 in ?? ()
#58 0x0812cb10 in ?? ()
#59 0xb77f84e0 in vtable for QCString () from /usr/lib/libqt-mt.so.3
#60 0x08078608 in ?? ()
#61 0xbf9ea5a4 in ?? ()
#62 0x0809a028 in ?? ()
#63 0x0807a2d0 in ?? ()
#64 0x0000013c in ?? ()
#65 0x000001ff in ?? ()
#66 0xb70cfecc in ?? () from /usr/lib/libqt-mt.so.3
#67 0x00000000 in ?? ()
#68 0x0806bd40 in ?? ()
#69 0x08058701 in ?? ()
#70 0x08113638 in ?? ()
#71 0x0814e310 in ?? ()
#72 0xb78179fc in ?? () from /lib/tls/i686/cmov/libc.so.6
#73 0xb780f32c in ?? () from /lib/tls/i686/cmov/libc.so.6
#74 0x08077340 in ?? ()
#75 0x00000049 in ?? ()
#76 0xb77db460 in ?? () from /usr/lib/libqt-mt.so.3
#77 0x00000000 in ?? ()
#78 0xb7fecca0 in _rtld_global () from /lib/ld-linux.so.2
#79 0xbf9ea588 in ?? ()
#80 0xb7355c5f in QAsciiDict<void>::insert () from /usr/lib/libqt-mt.so.3
#81 0xb7820ea2 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#82 0x08058561 in ?? ()
Comment 1 Thiago Macieira 2005-12-22 19:40:14 UTC

*** This bug has been marked as a duplicate of 113329 ***