Bug 118101 - acid 2 test fails!
Summary: acid 2 test fails!
Status: RESOLVED DUPLICATE of bug 117373
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-11 10:48 UTC by Patrizio Bassi
Modified: 2005-12-11 11:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrizio Bassi 2005-12-11 10:48:57 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Gentoo Packages
Compiler:          3.4.4 
OS:                Linux

i don't know exactly where the problem is, but my acid test wioth full kde release 3.5 is not perfect.

much better than 3.4.x but not perfect.

i must scroll some pages to find the smile image. don't think it's normal.

and however that's a strange artifact above it, i attach a screeshot to show it.

http://img228.imageshack.us/full.php?image=acid0rm.png
Comment 1 Tommi Tervo 2005-12-11 11:47:59 UTC

*** This bug has been marked as a duplicate of 117373 ***