Bug 117396 - Kate projects, would like to have them back!
Summary: Kate projects, would like to have them back!
Status: RESOLVED DUPLICATE of bug 116946
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Linux
: NOR wishlist
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
: 117370 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-11-30 23:25 UTC by Iges Seem
Modified: 2005-12-02 13:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iges Seem 2005-11-30 23:25:35 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Slackware Packages
OS:                Linux

Hi!

I would like to have back Projects in Kate, which seem to be have removed in KDE 3.5 Kate 2.5.

I really cannot understand why this feature has been removed. And the new sessions feature is not a replacement for Projects. I've couple of projects with close to 100 files and to use session manager for this is not ok. Not to mention that project files can be viewed all at once by expanding the tree which with the filebrowser is not possible and makes opening files a PITA.

Also could someone involved explain how removing features from Kate is generally decided?
Why not put features to be removed to vote before their are actually dismissed as stuff that nobody uses. Right now its a bit frustrating and the case of autobookmarker all over again.

regards,
iges.
Comment 1 Stephan Binner 2005-12-01 10:14:11 UTC
*** Bug 117370 has been marked as a duplicate of this bug. ***
Comment 2 Christian Loose 2005-12-02 13:59:55 UTC

*** This bug has been marked as a duplicate of 116946 ***