Bug 117370 - large projects are unmaintainable
Summary: large projects are unmaintainable
Status: RESOLVED DUPLICATE of bug 117396
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-30 18:47 UTC by Hogne Titlestad
Modified: 2005-12-01 14:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hogne Titlestad 2005-11-30 18:47:30 UTC
Version:           2.5.0 (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages
OS:                Linux

The new sessions system is horrible. Please add project functionality back in. As with the old tabpage layout mode which was removed, and the other layout choices which were remove, please stop removing good features which work. My old project files are useless now, and the new session system just plainly sucks when working on larger projects. There is no way of quickly navigating etc.

This is the same regression as the Gnome people puth people through with their new File dialog. Please put projects back. Kate used to be so good, don't ruin it...
Comment 1 Stephan Binner 2005-12-01 10:14:10 UTC

*** This bug has been marked as a duplicate of 117396 ***
Comment 2 Iges Seem 2005-12-01 14:18:03 UTC
Hi,

I've noticed it's marked as 'RESOLVED', can someone please point to the correct url from which to check out the fixed source from kde's subversion. So I could recompile Kate and I have projects in KDE 3.5 ;)

iges.

P.S. Noticed another likely duplicate for this issue, id #116946