Bug 117337 - Kmail crashes while clicking on "look for new messages" button
Summary: Kmail crashes while clicking on "look for new messages" button
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-30 09:52 UTC by Patrick C.
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick C. 2005-11-30 09:52:17 UTC
Version:           1.9 (using KDE KDE 3.5.0)
Installed from:    SuSE RPMs
OS:                Linux

While clicking on the "look for new messages" button, kmail crashes.
This seems to happen while kmail tries to check for new email on an imap account. After disabling the imap account there are no crashes.

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 1112841536 (LWP 14924)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0x40190559 in KMFolder::noContent () from /opt/kde3/lib/libkmailprivate.so
#5  0x4036cb44 in KMAcctImap::processNewMail ()
   from /opt/kde3/lib/libkmailprivate.so
#6  0x402cba64 in KMail::AccountManager::processNextCheck ()
   from /opt/kde3/lib/libkmailprivate.so
#7  0x402cc04e in KMail::AccountManager::singleCheckMail ()
   from /opt/kde3/lib/libkmailprivate.so
#8  0x402cc61f in KMail::AccountManager::checkMail ()
   from /opt/kde3/lib/libkmailprivate.so
#9  0x40439247 in KMMainWidget::slotCheckMail ()
   from /opt/kde3/lib/libkmailprivate.so
#10 0x4044a891 in KMMainWidget::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#11 0x409f9a49 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0x409f9ef0 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#13 0x41deae49 in KAction::activated () from /opt/kde3/lib/libkdeui.so.4
#14 0x41e24f51 in KAction::slotActivated () from /opt/kde3/lib/libkdeui.so.4
#15 0x41e4422f in KAction::qt_invoke () from /opt/kde3/lib/libkdeui.so.4
#16 0x41e4438b in KActionMenu::qt_invoke () from /opt/kde3/lib/libkdeui.so.4
#17 0x409f99ac in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0x409f9ef0 in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x40d4354c in QButton::clicked () from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x40a8e306 in QButton::mouseReleaseEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0x41e2cf0e in KToolBarButton::mouseReleaseEvent ()
   from /opt/kde3/lib/libkdeui.so.4
#22 0x40a33708 in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0x41e88a21 in KToolBarButton::event () from /opt/kde3/lib/libkdeui.so.4
#24 0x40999d41 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0x4099aea8 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0x406a127e in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#27 0x40934cd8 in QETWidget::translateMouseEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#28 0x40933afb in QApplication::x11ProcessEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0x40947bea in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0x409b0c39 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0x409b0b36 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0x4099968f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#33 0x0804a2c8 in ?? ()
#34 0xbfc0eb68 in ?? ()
#35 0xbfc0ed54 in ?? ()
#36 0x00000000 in ?? ()
#37 0x00000000 in ?? ()
#38 0x0000003f in ?? ()
#39 0x40015ff4 in ?? () from /lib/ld-linux.so.2
#40 0x40016eb4 in ?? ()
#41 0xbfc0ebf8 in ?? ()
#42 0xbfc0ec0c in ?? ()
#43 0x4106acd8 in main_arena () from /lib/tls/libc.so.6
#44 0x4106a8d8 in main_arena () from /lib/tls/libc.so.6
#45 0x40016670 in ?? ()
#46 0x00000004 in ?? ()
#47 0x00000020 in ?? ()
#48 0x0804a5a8 in vtable for QGList ()
#49 0x4106a8a0 in mp_ () from /lib/tls/libc.so.6
#50 0x080ce5c8 in ?? ()
#51 0x00000000 in ?? ()
#52 0x080c8f80 in ?? ()
#53 0x081fb230 in ?? ()
#54 0x081fad68 in ?? ()
#55 0x081fc368 in ?? ()
#56 0x00000000 in ?? ()
#57 0x00000000 in ?? ()
#58 0x00000001 in ?? ()
#59 0x08061340 in ?? ()
#60 0x40fb2200 in free () from /lib/tls/libc.so.6
#61 0x40f62ea0 in __libc_start_main () from /lib/tls/libc.so.6
#62 0x0804a031 in ?? ()
Comment 1 Tommi Tervo 2005-11-30 11:20:48 UTC

*** This bug has been marked as a duplicate of 113329 ***