Bug 117258 - Sort kmenu application menus alphabetically
Summary: Sort kmenu application menus alphabetically
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Aaron J. Seigo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-29 06:59 UTC by Michael Gorbach
Modified: 2005-11-29 23:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Gorbach 2005-11-29 06:59:32 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Gentoo Packages

Could you add an option ... perhaps in menu editor or in kcontrol ... to sort the entries of kde application menus alphabetically? My main concern is that I need a consistant ordering so i can get used to where apps are on the menu, so i can find them quickly. When I install new apps the have a way of ending up on the top of the menu, causing the position of my most important apps to shift, which means i have to look for them again ...

thanks,
Michael Gorbach
Comment 1 Aaron J. Seigo 2005-11-29 23:08:51 UTC

*** This bug has been marked as a duplicate of 108419 ***