Bug 116686 - Sidebar icon changing when folder opened (RC1)
Summary: Sidebar icon changing when folder opened (RC1)
Status: RESOLVED DUPLICATE of bug 101636
Alias: None
Product: konqueror
Classification: Unclassified
Component: sidebar (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Joseph Wenninger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-19 04:37 UTC by Ali Akcaagac
Modified: 2006-08-05 21:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Illustration of the issue. (124.73 KB, image/png)
2005-11-19 04:38 UTC, Ali Akcaagac
Details
Illustration of the issue. (141.62 KB, image/png)
2005-11-19 04:38 UTC, Ali Akcaagac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ali Akcaagac 2005-11-19 04:37:35 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Compiled From Sources
Compiler:          gcc 4.0.2 
OS:                Linux

As you can see in the bottom illustrations the Sidebar with the label "System" is changing icons as soon as you open the tree. You see an igloo for example but as soon as you click on it (open it) it turns into a normal folder icon. Same for the other icons there.
Comment 1 Ali Akcaagac 2005-11-19 04:38:07 UTC
Created attachment 13550 [details]
Illustration of the issue.
Comment 2 Ali Akcaagac 2005-11-19 04:38:40 UTC
Created attachment 13551 [details]
Illustration of the issue.
Comment 3 Thiago Macieira 2005-11-19 05:50:06 UTC
Changing Summary to something more descriptive.
Comment 4 Florian Hackenberger 2006-05-18 08:38:51 UTC
Just wanted to report the same bug, it is therefore confirmed. Could someone please fix this before 3.5.3?
Comment 5 Florian Hackenberger 2006-05-18 08:40:05 UTC
Confirmed for 3.5.2
Comment 6 Simon Edwards 2006-08-05 21:34:09 UTC

*** This bug has been marked as a duplicate of 101636 ***