Bug 116470 - The "Expire.." option is badly named, and should be accessable in "Folder->Properties"
Summary: The "Expire.." option is badly named, and should be accessable in "Folder->Pr...
Status: RESOLVED DUPLICATE of bug 115611
Alias: None
Product: kmail
Classification: Applications
Component: keys and menus (show other bugs)
Version: 1.8.2
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-16 05:37 UTC by Steven T. Hatton
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steven T. Hatton 2005-11-16 05:37:15 UTC
Version:           1.8.2 (using KDE 3.4.2 Level "b" , SUSE 10.0)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.13-15-default

The "Expire..." pop-up menu item shown when the user RMCs a mail folder does not communicate the idea that it is a configuration, rather than a simple action.  It also seems reasonable that this configuration should be part of the "Folder->Properties" dialog.
Comment 1 Thiago Macieira 2005-11-16 11:17:15 UTC

*** This bug has been marked as a duplicate of 115611 ***