Bug 114893 - "mailing list management" missing in context menu of the folder
Summary: "mailing list management" missing in context menu of the folder
Status: RESOLVED DUPLICATE of bug 115611
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.8.3
Platform: unspecified Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-22 20:46 UTC by Elan Ruusamäe
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elan Ruusamäe 2005-10-22 20:46:21 UTC
Version:           1.8.3 (using KDE 3.4.3, PLD Linux Distribution)
Compiler:          gcc version 3.3.6 (PLD Linux)
OS:                Linux (x86_64) release 2.6.13.4-1

if you click on imap folder in left side folders tree, the context menu for folder does not include "mailing list management" item. it was there earlier, under properties. please add it back! :)

i know it's possible to get this "mailing list management" from "Folder" menu, but it's firstly not logical to search it from there as the menus mean for me like global setting, not setting for selection. and secondly used to find everything related to current folder it from context menu, this includes mailng list management.

so perhaps review and synchronize Folder menu and folder contextmenu items
Comment 1 Felix Berger 2006-09-02 13:45:02 UTC
Another option would be to embed the mailinglist management widget as a second tab into the properties dialog of a folder. Local mail folders currently  a single tab for local mail folders.
Comment 2 Jonathan Marten 2006-11-22 17:45:45 UTC
Good suggestion for adding this option (and others) as another tab of the folder properties, but the usability people don't like it...


*** This bug has been marked as a duplicate of 115611 ***