Bug 114651 - Allow sorting of K-menu items in kmenuedit automatically
Summary: Allow sorting of K-menu items in kmenuedit automatically
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-19 02:23 UTC by Riku Leino
Modified: 2005-11-29 23:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Riku Leino 2005-10-19 02:23:52 UTC
Version:            (using KDE KDE 3.4.92)
Installed from:    Slackware Packages

Would appreciate an option to sort folders in K-menu in alphabetical order by just right clicking on a folder and selecting "Sort in alphabetical order" from the context menu (in the way Konqueror's bookmark manager does it). At the moment I'm forced to manually drag those items in place one by one.
Comment 1 El E 2005-11-12 18:23:14 UTC
I agree this would be helpful.  It should probably work in the  root KLaunch menu too
Comment 2 Aaron J. Seigo 2005-11-29 23:08:36 UTC

*** This bug has been marked as a duplicate of 108419 ***