Bug 113444 - kmail crash on startup
Summary: kmail crash on startup
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-27 16:59 UTC by clcevboxvjeo
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace (4.49 KB, text/plain)
2005-09-27 17:00 UTC, clcevboxvjeo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description clcevboxvjeo 2005-09-27 16:59:14 UTC
Version:            (using KDE KDE 3.4.90)
Installed from:    Unlisted Binary Package
OS:                Linux

I started kmail and it crashed. I have 2 imap accounts, 1 pop3... It doesn't crash everytime, only sometimes. I'm afraid i can't give you more details but here's the bugreport, maybe you'll discover something.

kde 3.4.91
Comment 1 clcevboxvjeo 2005-09-27 17:00:09 UTC
Created attachment 12731 [details]
backtrace
Comment 2 Thiago Macieira 2005-09-28 04:47:54 UTC
Pasting the backtrace:

(no debugging symbols found)
[KCrash handler]
#7  0xb7b855c9 in KMFolder::noContent () from /opt/kde/lib/libkmailprivate.so
#8  0xb7d66cb4 in KMAcctImap::processNewMail ()
   from /opt/kde/lib/libkmailprivate.so
#9  0xb7cc64bf in KMail::AccountManager::processNextCheck ()
   from /opt/kde/lib/libkmailprivate.so
#10 0xb7cc669e in KMail::AccountManager::singleCheckMail ()
   from /opt/kde/lib/libkmailprivate.so
#11 0xb7cc6c6f in KMail::AccountManager::checkMail ()
   from /opt/kde/lib/libkmailprivate.so
#12 0xb7e32d67 in KMMainWidget::slotCheckMail ()
   from /opt/kde/lib/libkmailprivate.so
#13 0xb7e443b1 in KMMainWidget::qt_invoke ()
   from /opt/kde/lib/libkmailprivate.so
#14 0xb61f0b99 in QObject::activate_signal () from /opt/qt/lib/libqt-mt.so.3
#15 0xb652bc12 in QSignal::signal () from /opt/qt/lib/libqt-mt.so.3
#16 0xb620d5ab in QSignal::activate () from /opt/qt/lib/libqt-mt.so.3
#17 0xb6214f13 in QSingleShotTimer::event () from /opt/qt/lib/libqt-mt.so.3
#18 0xb6191b01 in QApplication::internalNotify ()
   from /opt/qt/lib/libqt-mt.so.3
#19 0xb619251f in QApplication::notify () from /opt/qt/lib/libqt-mt.so.3
#20 0xb687801e in KApplication::notify () from /opt/kde/lib/libkdecore.so.4
#21 0xb6186958 in QEventLoop::activateTimers () from /opt/qt/lib/libqt-mt.so.3
#22 0xb61400af in QEventLoop::processEvents () from /opt/qt/lib/libqt-mt.so.3
#23 0xb61a8633 in QEventLoop::enterLoop () from /opt/qt/lib/libqt-mt.so.3
#24 0xb61a8516 in QEventLoop::exec () from /opt/qt/lib/libqt-mt.so.3
#25 0xb619151f in QApplication::exec () from /opt/qt/lib/libqt-mt.so.3
#26 0x0804a348 in ?? ()
#27 0xbfa2bf88 in ?? ()
#28 0xbfa2c174 in ?? ()
#29 0x00000000 in ?? ()
#30 0x00000000 in ?? ()
#31 0xb692a864 in av_ () from /opt/kde/lib/libkdecore.so.4
#32 0xb692a894 in av_ () from /opt/kde/lib/libkdecore.so.4
#33 0x00000440 in ?? ()
#34 0xb692ac94 in av_ () from /opt/kde/lib/libkdecore.so.4
#35 0xb692a864 in av_ () from /opt/kde/lib/libkdecore.so.4
#36 0xb692a894 in av_ () from /opt/kde/lib/libkdecore.so.4
#37 0x00000440 in ?? ()
#38 0xb68cf0f1 in mALLOc () from /opt/kde/lib/libkdecore.so.4
#39 0xb5c06df2 in __libc_start_main () from /lib/tls/libc.so.6
#40 0x0804a0c1 in ?? ()
Comment 3 Thiago Macieira 2005-09-28 04:55:51 UTC

*** This bug has been marked as a duplicate of 113329 ***