Bug 112053 - firefox like search in konqueror
Summary: firefox like search in konqueror
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-05 01:09 UTC by Roland Wolters
Modified: 2005-09-05 10:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Wolters 2005-09-05 01:09:30 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

Easy to explain: when I press strg+f I get the standard search box. It should be replaced with a firefox like searchbar for several reasons:

1) usability: it is much more easy to use and intuitive
2) see the page: you can still see the page where you are searching, not like the actual solution
3) marking: you can mark all found words: that is a must for people who uses konqueror for real investigation
4) similarity: we have this search bar now (KDE 3.5 svn) in several other applications like konversation and kviewshell - all other apps have at least some kind of bar with a text input field, only konqueror has stil the old technic.

I know that you can use / for incremental search, but I am not for a new, fourth way of searching but for replacing on through a better one (strg+f).
Comment 1 Tommi Tervo 2005-09-05 10:36:39 UTC

*** This bug has been marked as a duplicate of 93439 ***