Bug 111543 - Mozilla style search within page bar
Summary: Mozilla style search within page bar
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-26 11:06 UTC by Douglas Russell
Modified: 2006-09-14 12:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Douglas Russell 2005-08-26 11:06:10 UTC
Version:            (using KDE KDE 3.4.2)
Installed from:    Gentoo Packages

I'd love to see a searchbar for searching _within a page_ like the mozilla one. It's perfect having it as a bar and not taking up substantial screen real estate and getting in the way. I've noticed this seems to be happening in other kde applications for filtering (e.g. kmail), this is slightly different, but all the same, very useful I think.
Comment 1 Maksim Orlovich 2005-08-26 15:10:55 UTC
Just use /
Comment 2 Douglas Russell 2005-08-26 15:33:42 UTC
That's ok, but it doesn't allow you to search backwards or specify case sensitivity or any of the other options from normal find. And a super nice feature of the mozilla one is the highlight button. This is a GUI after all, and adding that findbar looks a lot nicer.
Comment 3 Tommi Tervo 2006-09-14 12:45:28 UTC

*** This bug has been marked as a duplicate of 93439 ***