Bug 109234 - can't switch kb layouts in session unlock dialog
Summary: can't switch kb layouts in session unlock dialog
Status: RESOLVED DUPLICATE of bug 102149
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-18 00:06 UTC by Alexander Kirillov
Modified: 2005-07-18 04:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kirillov 2005-07-18 00:06:41 UTC
Version:            (using KDE KDE 3.4.1)
Installed from:    Compiled From Sources
Compiler:          gcc (GCC) 3.3.5-20050130 Gentoo Linux 3.3.5.20050130-r1, ssp-3.3.5.20050130-1, pie-8.7.7.1
OS:                Linux

Steps to reproduce:

1. Add an extra keyboard layout
2. Lock session
3. Click on kb layout widget in session unlock screen

"err" shows up in place of alternate encoding name.
If the kb layout differs from what you need to enter the password
you get stuck here until you kill X.

Systray kb layout widget works fine.
Comment 1 Omri Mezrich 2005-07-18 01:37:47 UTC
This is a duplicate of http://bugs.kde.org/show_bug.cgi?id=102149
Comment 2 Thiago Macieira 2005-07-18 04:54:43 UTC
Thanks for pointing out.

*** This bug has been marked as a duplicate of 102149 ***