Bug 109195 - Konqueror doesn't pass acid2 test anymore
Summary: Konqueror doesn't pass acid2 test anymore
Status: RESOLVED WORKSFORME
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-17 04:54 UTC by Hugo Rodrigues
Modified: 2006-03-29 18:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo Rodrigues 2005-07-17 04:54:31 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          gcc 3.4 
OS:                Linux

Just to note that Konqueror doesn't pass the acid2 test anymore (http://www.webstandards.org/act/acid2/test.html). It worked great 2 weeks ago. but not anymore with khtml compiled from SVN on 15-7-2005.
Comment 1 Allan Sandfeld 2005-07-17 12:00:27 UTC
It works here. 

Try updating to SVN HEAD again, or just live with the fact that the Acid2 test is notoriously unreliable and many minor changes in configuration can and will break it.
Comment 2 Emil Jacobs 2006-03-29 17:32:37 UTC
Konqueror 3.5.2 doesn't pass anymore. It has a red line where it shouldn't be (there shouldn't be any red lines in it for that matter).
Comment 3 Emil Jacobs 2006-03-29 17:39:40 UTC
Just got some reports from others that they get perfect results so I'll post some more info:

Screenshot: http://q-collective.org/screenshots/konq-3.5.2-acid2.png

Running Gentoo, using the dutch (nl_NL@euro) locale and dutch kde i18n packages if that matters anything. 
Comment 4 Tommi Tervo 2006-03-29 18:23:48 UTC
Emil, see: http://bugs.kde.org/show_bug.cgi?id=117373#c10

Works fine for me, no red bar.