Bug 109170 - Properties window should link to mailing list properties
Summary: Properties window should link to mailing list properties
Status: RESOLVED DUPLICATE of bug 115611
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-16 14:37 UTC by tilleyrw
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tilleyrw 2005-07-16 14:37:16 UTC
Version:            (using KDE KDE 3.4.1)
Installed from:    Debian testing/unstable Packages
OS:                Linux

Right-clicking on a folder does not allow editing of mailing list properties.

Editing the properties of my "debian-kde" folder does not allow me to manage the mailing list to which it should be associated.  I recommend a link to the "Mailing List Management" command inside the Folder Properties window.

Bob
Comment 1 Thomas McGuire 2007-05-07 17:24:07 UTC

*** This bug has been marked as a duplicate of 115611 ***