Bug 107989 - Open Document (.odt) multipage table
Summary: Open Document (.odt) multipage table
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: tables (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
: 119674 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-06-23 12:21 UTC by Helge Hielscher
Modified: 2006-03-14 00:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
document with table (7.65 KB, application/vnd.oasis.opendocument.text)
2005-06-23 12:24 UTC, Helge Hielscher
Details
document with table (11.22 KB, application/vnd.oasis.opendocument.text)
2005-09-27 14:22 UTC, Helge Hielscher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Helge Hielscher 2005-06-23 12:21:43 UTC
Version:           1.4 (using KDE KDE 3.4.1)
Installed from:    Mandriva RPMs

Importing the attached document that contains a table fails.
Comment 1 Helge Hielscher 2005-06-23 12:24:41 UTC
Created attachment 11554 [details]
document with table
Comment 2 David Faure 2005-09-27 02:02:28 UTC
What do you mean by "fails" exactly? If it used to crash or loop for ever, that's fixed.
However the table is a multi-page table, which KWord doesn't support yet, so the table cells are not properly positioned nor rendered.

(Anyone trying this test document: yes the cells are empty, even in OOo :)
Comment 3 Helge Hielscher 2005-09-27 14:22:26 UTC
Created attachment 12727 [details]
document with table
Comment 4 Helge Hielscher 2005-09-27 14:25:45 UTC
It does not crash or freeze, but the tables imported are unusable. Indeed single page tables seem to be imported just fine.
Comment 5 Thomas Zander 2006-01-12 21:27:16 UTC
*** Bug 119674 has been marked as a duplicate of this bug. ***
Comment 6 Thomas Zander 2006-03-14 00:20:19 UTC

*** This bug has been marked as a duplicate of 41954 ***