Bug 105565 - Find Dialog in Konqueror Web Browser is blocking the view and Jumping here and there
Summary: Find Dialog in Konqueror Web Browser is blocking the view and Jumping here an...
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-12 23:16 UTC by Mohd Asif Ali Rizwaan
Modified: 2005-09-05 10:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mohd Asif Ali Rizwaan 2005-05-12 23:16:56 UTC
Version:           3.4.0 (using KDE 3.4.0, compiled sources)
Compiler:          gcc version 3.3.4
OS:                Linux (i686) release 2.4.29-lck1

How to Reproduce:
-----------------
1. Set your Screen Resolution to 800x600 using krandr
2. open a website like "http://www.kde.org"
3. Run Find Dialog (by pressing CTRL+F)

4. Type 'kde' in the search filed and click find and again click find until it's over.

Unexpected Behavior:
--------------------
1. Either the text 'kde' behind the dialog is not visible.
2. Or the Find Dialog jumps here or there causing  much inconvenience to VIEW and CLICKING.

Expected Behavior:
------------------
A Search Toolbar like Firefox 1.0.3 would be great for Konqueror. Press CTRL+F in firefox and you can find that it is much convenient in visible sense to find using a search toolbar.

1. It won't block the view and text is easily visible.
2. No annoying Dialog jumping here or there. And [Find Next] button is not jumping with the dialog ;)

Thank you.
Comment 1 Tommi Tervo 2005-09-05 10:36:27 UTC

*** This bug has been marked as a duplicate of 93439 ***