Bug 105511 - Wish: Support for podcasting
Summary: Wish: Support for podcasting
Status: RESOLVED DUPLICATE of bug 95897
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-12 09:41 UTC by Jean-Marc Tremeaux
Modified: 2005-05-12 10:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Marc Tremeaux 2005-05-12 09:41:13 UTC
Version:            (using KDE KDE 3.4.0)
Installed from:    Debian testing/unstable Packages

Podcasting is an audio publication system which uses the RSS protocol.

Audio files are embedded within the feed using links like this :
<enclosure url="http://path/to/file.mp3" length="nnn" type="audio/mpeg"/>

It would be nice if those streams showed up in akregator. They could be played using a DCOP call to amarok for example.

See:
http://en.wikipedia.org/wiki/Podcasting for a description of podcasting, and
http://www.ipodder.org/ for a feed directory.
Comment 1 Eckhart Wörner 2005-05-12 10:43:17 UTC

*** This bug has been marked as a duplicate of 95897 ***