Bug 104749 - Underscore at the end of URL is ignored in kmail
Summary: Underscore at the end of URL is ignored in kmail
Status: RESOLVED DUPLICATE of bug 81281
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 109476 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-04-29 04:35 UTC by Luiz Angelo De Luca
Modified: 2007-09-14 12:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luiz Angelo De Luca 2005-04-29 04:35:42 UTC
Version:           1.7.2 (using KDE 3.3.2, Mandrake Linux Cooker x86_64 - Cooker)
Compiler:          gcc version 3.4.3 (Mandrakelinux 10.2 3.4.3-7mdk)
OS:                Linux (x86_64) release 2.6.11-6mdk

The message above I received from this bugzilla contains a link that ends with undescore. Kmail ignores it when creating the link. In konqueror, it opens 

http://bugs.kde.org/token.cgi?a=cfmem&t=MfF4u1B

instead of 

http://bugs.kde.org/token.cgi?a=cfmem&t=MfF4u1B_

---

Bugzilla has received a request to change the email address 
for the luizd@ig.com.br account to your address.

To confirm the change, visit the following link:
http://bugs.kde.org/token.cgi?a=cfmem&t=MfF4u1B_

If you are not the person who made this request, or you wish to cancel
this request, visit the following link:
http://bugs.kde.org/token.cgi?a=cxlem&t=MfF4u1B_

If you do nothing, the request will lapse after 3 days ().
Comment 1 Albert Astals Cid 2006-10-28 15:42:34 UTC
Can reproduce with kmail 1.9.5
Comment 2 Jonathan Marten 2006-10-29 15:47:34 UTC

*** This bug has been marked as a duplicate of 81281 ***
Comment 3 Jonathan Marten 2006-11-22 22:20:33 UTC
*** Bug 109476 has been marked as a duplicate of this bug. ***