Bug 104619 - Sound notifications don't work
Summary: Sound notifications don't work
Status: RESOLVED DUPLICATE of bug 94918
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-27 00:11 UTC by Christopher Neufeld
Modified: 2005-05-16 18:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Neufeld 2005-04-27 00:11:36 UTC
Version:            (using KDE KDE 3.4.0)
Installed from:    Compiled From Sources
Compiler:          gcc-3.4.3 Compiled from sources
OS:                Linux

I get no audio notifications from my kopete.  In the Notification Settings window, even the preview button (looks like the "play" symbol on a tape player) which lets you try out a sound is completely silent.  As far as I can tell, all other components of my KDE 3.4.0 produce sounds when expected.
Comment 1 Martin Führlinger 2005-04-28 08:35:14 UTC
add in file: /opt/kde3/bin/startkde in line:

"LD_BIND_NOW=true kdeinit +kcminit "

"+knotify"

it should look like:

LD_BIND_NOW=true kdeinit +kcminit +knotify

restart KDE and it will work.. if not try:

LD_BIND_NOW=true 
kdeinit +kcminit +knotify

sometimes it only work if it is written in 2 lines.

greetings Martin F.
Comment 2 Thiago Macieira 2005-04-28 13:41:59 UTC
If you write
  LD_BIND_NOW=true 
  kdeinit +kcminit +knotify

it's the same as
  kdeinit +kcminit +knotify

The first line will have no effect. The end result is that any problems you would have seen at initialisation will be delayed.
Comment 3 Olivier Goffart 2005-05-16 18:54:30 UTC

*** This bug has been marked as a duplicate of 94918 ***