Bug 100865 - Opening a new tab continues causing appearing bookmarks toolbar
Summary: Opening a new tab continues causing appearing bookmarks toolbar
Status: RESOLVED DUPLICATE of bug 90521
Alias: None
Product: konqueror
Classification: Applications
Component: bookmarks (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-05 05:44 UTC by
Modified: 2007-01-07 18:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2005-03-05 05:45:00 UTC
Version:           3.4.0 (using KDE 3.4.0, Mandrake Linux Cooker i586 - Cooker)
Compiler:          gcc version 3.4.3 (Mandrakelinux 10.2 3.4.3-3mdk)
OS:                Linux (i686) release 2.6.8.1-24mdk

As in kde-3.3.2, the bookmark toolbar continues appearing when clicking to open a new tab in konqueror!
Comment 1 Daniel Teske 2005-03-11 05:06:34 UTC
Works for me in konq 3.3.2 and konq 3.4.0.
Can you provide more details?
Comment 2 2005-04-11 01:45:58 UTC
I have my kde updated from cvs (kde_3_4_BRANCH) and the bookmark toolbar continues appearing whenever it opened a new tab in konqueror, or when just changing views.
Comment 3 2005-11-03 08:23:26 UTC
Still not fixed in branch_3.5
Comment 4 Daniel Frein 2006-10-28 16:16:29 UTC
Seems to be a duplicate of https://bugs.kde.org/show_bug.cgi?id=90521
Comment 5 Bram Schoenmakers 2007-01-07 18:29:41 UTC

*** This bug has been marked as a duplicate of 90521 ***