Bug 413715

Summary: tags:/ Make it possible to see where a tagged file is acutally located
Product: [Frameworks and Libraries] frameworks-baloo Reporter: Gregor Mi <codestruct>
Component: TagsAssignee: Stefan Brüns <stefan.bruens>
Status: RESOLVED WORKSFORME    
Severity: wishlist CC: bernhard+kde, elvis.angelaccio, kde, kfm-devel, nate, tagwerk19
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Other   
OS: Linux   
See Also: https://bugs.kde.org/show_bug.cgi?id=340393
https://bugs.kde.org/show_bug.cgi?id=186376
Latest Commit: Version Fixed In:

Description Gregor Mi 2019-11-01 18:32:59 UTC
In the tags:/ view one can see all files associated with a certain tag.

(First observation: When I hit Del to delete a tag it is not obvious if only the tag will be deleted or all files associated with it)

It would be nice if it was possible to see the full path of those files listed under a tag.
Comment 1 Kai Uwe Broulik 2019-11-04 08:10:30 UTC
Does adding the "Path" column help?
Comment 2 Nate Graham 2019-11-04 14:12:50 UTC
That does help, but it's pretty awkward to have to do this every time you want to see a file's path. See also Bug 340393.
Comment 3 tagwerk19 2020-04-12 19:01:47 UTC
Tried adding both the "Path" and the "Link Destination" columns when looking at a "Tags" folder.

Neither are populated (as per Neon Testing, Plasma 5.18.4, Framework 5.70.0)

There is an overlap here with Bug 418590
Comment 4 Stefan Brüns 2023-04-25 00:49:45 UTC
For me, the "Path" column contains the correct original path, as well as the "Properties" dialog. 

"Path" should be shown by default with https://invent.kde.org/system/dolphin/-/commit/466fa20f7faf26ef2df2453da1622e0805564140
Comment 5 tagwerk19 2023-04-25 16:03:50 UTC
(In reply to Stefan Brüns from comment #4)
> For me, the "Path" column contains the correct original path, as well as the "Properties" dialog.
Look OK to me now as well, I get the parent folder of the file in the "path" column.

    Neon User
    Dolphin: 23.04.0:
    Plasma: 5.27.4
    Frameworks: 5.105.9

For my part, this can be Resolved / Fixed.
Comment 6 tagwerk19 2023-04-25 16:09:46 UTC
Looks as if it happened a little while back
    https://bugs.kde.org/show_bug.cgi?id=418590#c3
Comment 7 Bug Janitor Service 2023-05-10 03:46:00 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 8 Bug Janitor Service 2023-05-25 03:45:47 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!