Bug 184880

Summary: Panel not stackible
Product: [Plasma] plasma4 Reporter: chapinjeff
Component: containment-panelAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal CC: anton.bil, esigra, kde, michal.vyskocil
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Fedora RPMs   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description chapinjeff 2009-02-19 01:55:07 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Fedora RPMs

Description of problem:

I attempted to place 2 panels on the lower edge of the screen, as
kde3.5/gnome/windows all support.

The second panel, rather than stacking above the existing panel covered the
existing panel, making it unusable.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. right click desktop -> add panel
2. right click panel -> panel settings (is this another bug? that the panel is
not adjustable normally?)
3. "screen edge" drag to lower portion of the screen

Actual results:

Existing panel is hidden by the new panel

Expected results:

As in all other major DE, the panels should work together and stack, not
compete.

Additional info:
Comment 1 Nicolas L. 2009-02-27 01:00:16 UTC
confirming    this issue, panels shouldn't be hidden by others
Comment 2 Aaron J. Seigo 2009-03-25 02:57:37 UTC
*** Bug 187974 has been marked as a duplicate of this bug. ***
Comment 3 Jonathan Thomas 2009-03-26 17:07:59 UTC
*** Bug 184452 has been marked as a duplicate of this bug. ***
Comment 4 Pino Toscano 2009-05-14 15:06:35 UTC

*** This bug has been marked as a duplicate of bug 165792 ***