Bug 184452 - Panel are easy to add and may cover other panels
Summary: Panel are easy to add and may cover other panels
Status: RESOLVED DUPLICATE of bug 184880
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-15 21:18 UTC by Anton Bil
Modified: 2009-11-04 00:10 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Bil 2009-02-15 21:18:28 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Mandriva RPMs

When I started KDE the task panel was grayed out. It appeared there was another (empty) panel that was covering my task panel, so I could not reach it. This problem became apparent when I selected the desktop effects. The empty panel did reside UNDER my task panel, but when I restarted KDE the empty panel became visible BEFORE my task-panel. I removed my empty panel, now everything is working fine. But it took me a long time to find out what was happening.
In my opinion it is too easy to add a panel, especially because sometimes these new panels "get lost" because you do not see them (in this case under my already present task panel)
Comment 1 jos poortvliet 2009-02-16 07:46:23 UTC
Hmmm. Maybe panels shouldn't overlap like that? Some way of auto-resizing panels or stacking them would make handling them easier. It often happens, when two panels overlap, you can't even resize it because the resize handle is below another panel...
Comment 2 Jonathan Thomas 2009-03-26 17:07:59 UTC

*** This bug has been marked as a duplicate of bug 184880 ***