Bug 187974 - Plasma panels cannot be placed side by side
Summary: Plasma panels cannot be placed side by side
Status: RESOLVED DUPLICATE of bug 184880
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-24 08:44 UTC by Michal Vyskocil
Modified: 2009-11-04 00:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Vyskocil 2009-03-24 08:44:14 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    SuSE RPMs

KDE3 panels should be placed on one screen edge side by side. The next panel begins behind a top of the previous one. The Plasma panels always begins on the screen edge.
Comment 1 Aaron J. Seigo 2009-03-25 02:57:37 UTC

*** This bug has been marked as a duplicate of bug 184880 ***