Bug 99576 - need a more detailed report of the karm time data (including start and end dates)
Summary: need a more detailed report of the karm time data (including start and end da...
Status: RESOLVED DUPLICATE of bug 84499
Alias: None
Product: ktimetracker
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Mark Bucciarelli
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-17 09:35 UTC by Friedmund Lassmann
Modified: 2007-02-03 14:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Friedmund Lassmann 2005-02-17 09:35:57 UTC
Version:           1.4.1 (using KDE KDE 3.3.0)
Installed from:    SuSE RPMs
OS:                Linux

The karm GUI is really great but I miss the possibility to manually
correct/verify the data once they are entered.
It would be nice if in addition to the cumulated times I could
view and export the start and end dates. Right now I only see
that I did not work enough this week but I can not check what happened.

If I could export (and import) something like this it would help:

2005-02-17;
07:00;07:15;"Reading Mails"
07:15;09:30;"Project A"
13:30;17:30;"Project B"

then I would notice immediately that there is a gap after 09:30 and
could correct this.
Comment 1 Mark Bucciarelli 2005-02-17 13:53:26 UTC
Temporary work around:
- Back up your data file and then open it with korganizer.
- You should be able to edit as you wish.

Thanks for your report!
Comment 2 Friedmund Lassmann 2005-03-08 16:38:02 UTC
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//DE"><HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii"><TITLE>Message</TITLE></HEAD><BODY>Hi,<br>
<br>
Sorry I did not know that you can load the .kde/share/apps/karm/karm.ics<br>file into korganizer. This is what I wanted (it would be a little bit easier<br>
though, if you could open this view right from karm, but anyway..)<br>
<br>
Thanks,<br>
Friedl<br>
<br>
<br>
--- original Nachricht Ende ----<br>
<br>------- You are receiving this mail because: -------
You reported the bug, or are watching the reporter.
         
http://bugs.kde.org/show_bug.cgi?id=99576         
mark hubcapconsulting com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
      everconfirmed|0                           |1



------- Additional Comments From mark hubcapconsulting com  2005-02-17 13:53 -------
Temporary work around:
- Back up your data file and then open it with korganizer.
- You should be able to edit as you wish.

Thanks for your report!



<br>--<br><!-- AdSpace freenet EMO Webmail Banner --> 
<a href="http://adserver.freenet.de/click.ng/site=fn&prod=chetools&kat=rub&tbl=webmail&ppos=1&TransactionID=1110296248982037&rgtg=256" target="_blank"><img src="http://adserver.freenet.de/image.ng/site=fn&prod=chetools&kat=rub&tbl=webmail&ppos=1&TransactionID=1110296248982037&rgtg=256" border="0"></a><!-- / AdSpace -->
</BODY></HTML>Hi,

Sorry I did not know that you can load the .kde/share/apps/karm/karm.ics
file into korganizer. This is what I wanted (it would be a little bit easier
though, if you could open this view right from karm, but anyway..)

Thanks,
Friedl


--- original Nachricht Ende ----

------- You are receiving this mail because: -------You reported the bug, or are watching the reporter.http://bugs.kde.org/show_bug.cgi?id=99576         mark hubcapconsulting com changed:What    |Removed                     |Added----------------------------------------------------------------------------Status|UNCONFIRMED                 |NEWeverconfirmed|0                           |1------- Additional Comments From mark hubcapconsulting com  2005-02-17 13:53 -------Temporary work around:- Back up your data file and then open it with korganizer.- You should be able to edit as you wish.Thanks for your report!




Comment 3 Raúl 2006-04-26 13:41:33 UTC
The problem I have is that when I open the file with Korganizer I can rearrange the tasks hours, but I can't change the duration of a task since it is in a X-KDE-karm-duration type field and this field is not interpreted by Korganizer, IIRC.

I think this is the field used for task time history exporting, so I have to edit it manually.
Comment 4 Thorsten Staerk 2007-02-03 14:32:23 UTC
This is now implemented (viewing, not editing) in KDE 4. You can build your KDE 4 with http://wiki.kde.org/KDE3To4.

*** This bug has been marked as a duplicate of 84499 ***