Bug 99194 - Allow filtering for outgoing mails (e.g. pipe mail through external program before sending)
Summary: Allow filtering for outgoing mails (e.g. pipe mail through external program b...
Status: RESOLVED DUPLICATE of bug 48938
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.7.2
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-12 13:01 UTC by Jens Fendler
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Fendler 2005-02-12 13:01:19 UTC
Version:           1.7.2 (using KDE KDE 3.3.2)
Installed from:    Debian testing/unstable Packages

It should be possible for an outgoing-filter to run before a message is actually sent. this would allow an external program for example to add custom signatures (would also solve bug #43511).
Comment 1 Andreas Gungl 2005-02-12 20:41:27 UTC

*** This bug has been marked as a duplicate of 48938 ***