Bug 97794 - Wrong dumped image, misplaced planets
Summary: Wrong dumped image, misplaced planets
Status: RESOLVED DUPLICATE of bug 77564
Alias: None
Product: kstars
Classification: Applications
Component: general (show other bugs)
Version: 1.0
Platform: RedHat Enterprise Linux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kstars
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-24 15:27 UTC by Tibor Keller
Modified: 2005-01-24 15:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tibor Keller 2005-01-24 15:27:40 UTC
Version:           1.0 (using KDE KDE 3.2.2)
Installed from:    RedHat RPMs
Compiler:          gcc version 3.3.3 20040412 (Red Hat Linux 3.3.3-7) 
OS:                Linux

I've tried to use kstars as a desktop background application by the following command:
kstars --dump --height 1024 --width 1280 --filename %f

The generated image is incorrect, Sun is placed much above Eclyptica.
The other error is that Sun is always overlapped by Pluto. (See bug 77564).

The architecture is the following:
Fedora 2 on AMD Athlon 64.

Unfortunately these two errors prevent me to use this very good application for serious purposes.
Comment 1 kstars 2005-01-24 15:35:24 UTC

*** This bug has been marked as a duplicate of 77564 ***