Bug 96951 - station drop-down list not updated until restart
Summary: station drop-down list not updated until restart
Status: RESOLVED DUPLICATE of bug 103887
Alias: None
Product: kweather-kde3
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: geiseri
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-13 21:47 UTC by is
Modified: 2006-12-24 01:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description is 2005-01-13 21:47:28 UTC
Version:            (using KDE KDE 3.3.91)
Installed from:    Compiled From Sources
Compiler:          gcc 3.3.5 
OS:                Linux

If you go to KWeather preferences and select "KWeather DCOP service" (back-translated from Hebrew, the actual name may be difference), and add/remove stations to the "selected stations" list, then the drop-down list in "Display" part of the preferences won't be updated until you quit and resart kweather.
Comment 1 Martin Koller 2006-12-24 01:39:43 UTC

*** This bug has been marked as a duplicate of 103887 ***