Bug 96500 - System hangs when spam filters are used
Summary: System hangs when spam filters are used
Status: RESOLVED DUPLICATE of bug 41514
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.7.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-07 09:45 UTC by Warren Brian Noronha
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Warren Brian Noronha 2005-01-07 09:45:48 UTC
Version:           1.7.2 (using KDE 3.3.2, Arch Linux)
Compiler:          gcc version 3.4.3
OS:                Linux (i686) release 2.6.10-ARCH

My bogofilter database is very large. Hence when the mail if filtered by it it takes a lot of time due to this i have to wait till the control is passed back to the client. Is there some way you can make the parsing a back ground process so i can continue reading the mail. 1-2 mails take enough time imagine if i was to do it to 50-60 mails.
Comment 1 Andreas Gungl 2005-01-18 20:22:46 UTC

*** This bug has been marked as a duplicate of 41514 ***