Bug 95772 - no sound any more with knotify
Summary: no sound any more with knotify
Status: RESOLVED DUPLICATE of bug 79924
Alias: None
Product: kcontrol
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Daniel Molkentin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-24 12:13 UTC by Gerrit Jan
Modified: 2005-01-16 10:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerrit Jan 2004-12-24 12:13:23 UTC
Version:           KNotify 3.0 (using KDE KDE 3.3.2)
Installed from:    SuSE RPMs
OS:                Linux

Lost all sound in systemsound?
Soundcard is working oke.
Comment 1 Thiago Macieira 2004-12-24 17:06:23 UTC
And Test Sound in the KDE Control Centre works?
Comment 2 Gerrit Jan 2004-12-24 17:29:14 UTC
Yes it works.
There are more people with this problem, but some of them resolved it, with deleting /home/~/.kde/share/config/knotifyrc
I have try to do a lot, but nothing works,
Did update kde on 8-12-04 tru apt/synaptic, then the problem came.
Comment 3 Thiago Macieira 2004-12-24 17:50:48 UTC

*** This bug has been marked as a duplicate of 79924 ***
Comment 4 Gerrit Jan 2004-12-24 17:58:19 UTC
Thanks, did not see it.
Comment 5 Gerrit Jan 2005-01-16 10:23:10 UTC
Update to KDE 3.3.91 (beta1) on SuSE 9.2, with update's off alsa & arts, have no succes. (apt-get)
Soundcard is oke, but no systemsound!