Bug 95374 - no system sounds in SuSE-kde 3.3.2
Summary: no system sounds in SuSE-kde 3.3.2
Status: RESOLVED DUPLICATE of bug 79924
Alias: None
Product: unknown
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-18 00:06 UTC by Andreas Bergen
Modified: 2007-12-18 11:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Bergen 2004-12-18 00:06:17 UTC
Version:           Unbekannt (using KDE 3.3.2 Level "a" , unofficial build of SUSE )
Compiler:          gcc version 3.3.3 (SuSE Linux)
OS:                Linux (i686) release 2.6.5-7.111.5-default

I'm running SuSE 9.1 pro and recently upgraded to KDE 3.3.2. Since then I had no problem with the kde-sounds but since then there's no KDE-generated sound at all, though other applications work without a problem (i.e. artsplay, xmms, alsaplay, esdplay, sound test in control center, etc.)

starting knotify manually (kdeinit knotify) helps.

Is this a problem with the knotify-libs or is it a problem with SuSE?
Comment 1 Thiago Macieira 2004-12-18 01:13:51 UTC

*** This bug has been marked as a duplicate of 79924 ***