Bug 95271 - system sounds do not play
Summary: system sounds do not play
Status: RESOLVED DUPLICATE of bug 79924
Alias: None
Product: arts
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stefan Westerfeld
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-16 16:14 UTC by Mathias Homann
Modified: 2004-12-17 00:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathias Homann 2004-12-16 16:14:30 UTC
Version:            (using KDE KDE 3.3.2)
Installed from:    SuSE RPMs

system sounds are not played, even when i'm in the kcontrol module to configure them and hit the little "play" button, but arts itself works just fine ("test sound" in the arts configuration module works, as well as any app that plays sounds via arts.)
Comment 1 Mathias Homann 2004-12-16 16:22:03 UTC
setting the system sound setting to use /opt/kde3/bin/artsplay as external player does not help either.
Comment 2 Allan Sandfeld 2004-12-17 00:23:43 UTC

*** This bug has been marked as a duplicate of 79924 ***