Bug 95265 - Kmail ignores my wish to send mails. Send Mail button has no effect.
Summary: Kmail ignores my wish to send mails. Send Mail button has no effect.
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-16 13:19 UTC by Michael
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2004-12-16 13:19:37 UTC
Version:            (using KDE KDE 3.3.2)
Installed from:    Gentoo Packages
Compiler:          gcc-3.3.4 
OS:                Linux

Hi,

since I updated to KDE 3.3.2 (from 3.3.1), KMail mostly ignores my wish to send an email. I can click thousand times on the send button but nothing happens. The composer window stays open. Saving as Draft or send later doesn't work either. This error is highly reproduceable.
Comment 1 Andrew Rodland 2004-12-23 23:27:23 UTC
I'm seeing the same thing here. Nothing actually results in sending any mail. I'd be happy to provide more information as requested.
Comment 2 Matt Douhan 2004-12-24 09:54:02 UTC
An error message would be helpful, do you have debug builds?

Start KMail from a konsole and check its output as you try and send mail.
Comment 3 Matt Douhan 2005-04-30 11:16:17 UTC
any luck in producing an error msg at all?

thanks in advance
Comment 4 S. Burmeister 2005-04-30 11:34:53 UTC
The last time I came across something like this was, when I changed the name of/deleted a delivery-profile. If you open the message that is not sent and activate from the view-menu: identity and delivery-method, you could check whether the set delivery method and identity still exist and chenge them to check whether other methods/identities work.
Comment 5 Matt Douhan 2005-05-01 12:08:52 UTC
#4 can no longer happen, that bug has been fixed a while ago and will appear in the next version of KMail.

Comment 6 Matt Douhan 2005-05-06 23:30:53 UTC
We believe this to be fixed in KMail that ships with 3.4, if you are still having this problem please reopen this bug and attach an error msg from a debug build.