Bug 95088 - [test case] CSS render breaks when mouse over
Summary: [test case] CSS render breaks when mouse over
Status: RESOLVED DUPLICATE of bug 138146
Alias: None
Product: konqueror
Classification: Applications
Component: khtml renderer (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-13 18:26 UTC by d-frog
Modified: 2007-01-25 21:05 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
sample HTML (1.14 KB, text/html)
2004-12-13 18:28 UTC, d-frog
Details

Note You need to log in before you can comment on or make changes to this bug.
Description d-frog 2004-12-13 18:26:57 UTC
Version:            (using KDE KDE 3.3.2)
Installed from:    Gentoo Packages
Compiler:          gcc-3.4.3 
OS:                Linux

When you move cursor on the link-text, the text render is broken.
I attached sample HTML. 

Thanks.
Comment 1 d-frog 2004-12-13 18:28:03 UTC
Created attachment 8649 [details]
sample HTML
Comment 2 Allan Sandfeld 2005-04-26 15:45:17 UTC
It works like it should if you remove "display: table" for a.sub. Since tables shouldn't even have hover effect I am not sure what is the correct behavior, but it seems the table doesn't know how to float when hover effects are applied to it.
Comment 3 Germain Garand 2007-01-25 21:05:37 UTC

*** This bug has been marked as a duplicate of 138146 ***