Bug 94387 - kmail needs to be able to sort mail into imap folders
Summary: kmail needs to be able to sort mail into imap folders
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-04 12:54 UTC by Tim
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim 2004-12-04 12:54:58 UTC
Version:            (using KDE KDE 3.3.1)
Installed from:    Compiled From Sources
Compiler:          gcc -3.4 
OS:                Linux

I'm using kmail to read email from an imap email account. When I tried to establish
a filter I discovered it does not currently support sorting email in imap folders.

This function is critical, and I know Thunderbird and Mozilla do it
(though only on headers).

How reproducible:
Always

Steps to Reproduce:
1.settings
2.configure filters
3.+
4.Help
    
Read "file into folder help."

Actual Results:  No list of imap folders

Expected Results:  A list of imap folders. The ability to file into one.
Comment 1 Tom Albers 2004-12-04 13:15:11 UTC

*** This bug has been marked as a duplicate of 50997 ***