Bug 94169 - Wish: to easily allow konsole settings to be used in all konsole parts
Summary: Wish: to easily allow konsole settings to be used in all konsole parts
Status: RESOLVED FIXED
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: 1.4
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
: 99152 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-11-30 16:44 UTC by Anne-Marie Mahfouf
Modified: 2005-03-14 14:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anne-Marie Mahfouf 2004-11-30 16:44:26 UTC
Version:           1.4 (using KDE 3.3.89 (CVS >= 20041129), compiled sources)
Compiler:          gcc version 3.4.0
OS:                Linux (i686) release 2.6.8.1-12mdk

In Kate there is an embedded konsole that I use, also in KDevelop.
I wish that it's easily possible to get Konsole settings in those parts instead of reconfiguring everything.
Like:
x use Konsole settings
and everything else is disabled in the part editor settings
Comment 1 Kurt Hindenburg 2005-02-14 00:22:48 UTC
*** Bug 99152 has been marked as a duplicate of this bug. ***
Comment 2 Kurt Hindenburg 2005-03-13 21:04:36 UTC
CVS commit by hindenburg: 

Allow konsole_part to use konsole's default settings (konsolerc).

FEATURE: 94169
GUI


  M +117 -67   konsole_part.cpp   1.106
  M +12 -1     konsole_part.h   1.26
Comment 3 Zack Cerza 2005-03-14 07:09:38 UTC
Thanks, Kurt! :)
Comment 4 Anne-Marie Mahfouf 2005-03-14 14:03:39 UTC
yes, thanks a lot! You're great!