Bug 93904 - Kopete don't use DNS reccords for jabber
Summary: Kopete don't use DNS reccords for jabber
Status: RESOLVED DUPLICATE of bug 70074
Alias: None
Product: kopete
Classification: Unclassified
Component: Jabber Plugin (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-25 14:30 UTC by Colinet Sylvain
Modified: 2005-01-28 10:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Colinet Sylvain 2004-11-25 14:30:43 UTC
Version:            (using KDE KDE 3.3.1)
Installed from:    Debian testing/unstable Packages
OS:                Linux

I own the domaine nyo.fr and I add SRV reccord in the DNS to have jabber ID like this skarsnik@nyo.fr , the real address of the jabber server is jabber.nyo.fr but with SRV reccord une DNS server you can specifie that jabber service is jabber.nyo.fr when search on nyo.fr (I am not DNS guru please contact your local guru for more precisions :))

So I try with kopete to register the id skarsnik@nyo.fr without specifi the server and kopete can't found the server, I add manualy the server and it's work fine, same things to just use the ID. So I think kopete could try to search for the SRV reccord that specifi on nyo.fr what server to use.


PS : Please don't register too many ID on nyo.fr :)
Comment 1 Matt Rogers 2005-01-28 07:40:32 UTC
Thiago: I guess this is something that you would have to look into.
Comment 2 Thiago Macieira 2005-01-28 10:44:39 UTC
SRV is not implemented yet.

*** This bug has been marked as a duplicate of 70074 ***