Bug 93622 - Too less Characters/ line to compose Emails in Kmail
Summary: Too less Characters/ line to compose Emails in Kmail
Status: RESOLVED DUPLICATE of bug 31951
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.7
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-20 10:20 UTC by sid
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sid 2004-11-20 10:20:47 UTC
Version:           1.7 (using KDE 3.3.0, SuSE)
Compiler:          gcc version 3.3.3 (SuSE Linux)
OS:                Linux (i686) release 2.6.5-7.111-default

Hi,

thanks for improving Kmail until here, its already very nice. One wish: Can you allow to use more characters in a text line of the composer? 78 columns seem to be the limit. The window can be maximised, but the text-coursor jumps to the next line after one half of the screen. I guess its no big deal...

Thanks a lot to all developers, you're a great team!

Donike
Comment 1 David Faure 2004-11-20 11:53:44 UTC
How about simply disabling wordwrap?

Comment 2 sid 2004-11-25 13:46:13 UTC
<html><style>p {margin: 0px}</style><body bgcolor='#ffffff' style='font-size:9pt; font-family:Verdana; font-family: Verdana' ><P>Hi,<BR><BR>if I disable the wordwrap, the line is still over after one half of my screen <BR>(normal laptop 15"-display). I'm using the inside-editor of Kmail, just a <BR>dynamic line-length would be nice, thanks<BR><BR>Donike<BR><BR></P><P>&nbsp;</P><P>93622@bugs.kde.org schrieb am 20.11.04 11:54:07:<BR>&gt; <BR>&gt; ------- You are receiving this mail because: -------<BR>&gt; You reported the bug, or are watching the reporter.<BR>&gt; <BR>&gt; http://bugs.kde.org/show_bug.cgi?id=93622 <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; ------- Additional Comments From faure kde org 2004-11-20 11:53 -------<BR></P><P><FONT color=#ff0000>How about simply disabling wordwrap?<BR></FONT><BR></P><br><br><table cellpadding="0" cellspacing="0" border="0"><tr><td bgcolor="#000000"><img src="http://img.web.de/p.gif" width="1" height="1" border="0" alt="" /></td><!
 /tr><tr><td style="font-family:verdana; font-size:12px; line-height:17px;">Verschicken Sie romantische, coole und witzige Bilder per SMS!&nbsp;&nbsp;<br>Jetzt neu bei WEB.DE FreeMail: <A HREF="http://freemail.web.de/?mc=021193"><B>http://freemail.web.de/?mc=021193</B></A>&nbsp;&nbsp;</td></tr></table></body></html>

Comment 3 Bram Schoenmakers 2007-03-25 23:28:20 UTC

*** This bug has been marked as a duplicate of 31951 ***